A question about photoshop

Hitotsumami

Hahahahahahah!
I'm having a small problem with Photshop 7.

The Brush Tool doesn't seem to be working for me. I've tried everything I know, but I can't seem to get it to work.

Anyone have any ideas whats wrong?
 
Hitotsumami said:
I'm having a small problem with Photshop 7.

The Brush Tool doesn't seem to be working for me. I've tried everything I know, but I can't seem to get it to work.

Anyone have any ideas whats wrong?
maybe it's another format .. that brush tool.
Maybe it can't work for ps7. Do you read which PS is good for this brush?
 
Moonchild0 said:
maybe it's another format .. that brush tool.
Maybe it can't work for ps7. Do you read which PS is good for this brush?

Oh, nevermind, I've figured out the problem. ^_^
 
Hitotsumami said:
Actually, all I had to do was switch the mode to Multiply. I have no idea why that made it work, but it's fine with me. ^_^
That's probably because you were working on the layer beneath it, and you couldn't see it because the layer above it obscured it... but because hitting multiply, the lightparts became transparant and you were able to see the other layer.

does that help?
 
Therahedwig said:
That's probably because you were working on the layer beneath it, and you couldn't see it because the layer above it obscured it... but because hitting multiply, the lightparts became transparant and you were able to see the other layer.

does that help?

Ah, yes, you're right. Thank you. ^_^
 
Back
Top Bottom